Back to overview
Downtime

Resolved: Databricks Jobs Outage in AUE & EUW Regions (Aug 10, 7:47am – Aug 11, 9:00am AEST) Summary: The outage affecting Databricks jobs in the AUE and EUW regions, impacting data file upload services and mapping file processing, has been resolved. Outage began: Aug 10, 2025, 7:47am AEST Resolved: Aug 11, 2025, 9:00am AEST

Aug 11 at 08:22am AEST
Affected services
Databricks
Databricks

Resolved
Aug 11 at 09:20am AEST

Resolved: Databricks Jobs Outage in AUE & EUW Regions (Aug 10, 7:47am – Aug 11, 9:00am AEST)

Summary:
The outage affecting Databricks jobs in the AUE and EUW regions, impacting data file upload services and mapping file processing, has been resolved.

Outage began: Aug 10, 2025, 7:47am AEST
Resolved: Aug 11, 2025, 9:00am AEST

Created
Aug 11 at 08:22am AEST

We are currently experiencing an outage impacting Databricks jobs in the AUE and EUW regions. This incident is affecting data file upload services and mapping file processing. Our team is actively working to resolve the issue and restore normal operations as soon as possible. We will provide updates as more information becomes available.