Back to overview
Degraded
Issues with missing data
Sep 18 at 05:15pm AEST
Affected services
Data Studio UI
Resolved
Sep 18 at 05:58pm AEST
This issue is now fixed.
If you see a blank cube (no data) then please reprocess any files loaded in the last 12 hours (from 6am-6pm Sydney time 18 Sept, from 9pm to 9am London time 17/18 Sept)
Affected services
Created
Sep 18 at 05:15pm AEST
We identified an issue caused by a change in logic that may mean you see no data in your cube.
We have identified the root cause and expect to have a fix deployed by 8am UTC>
Affected services