Issues with job execution
Resolved
Sep 18 at 03:48pm AEST
We believe the issue has now been resolved. A Root Cause Analysis (RCA) will be shared here once available
Affected services
Created
Sep 18 at 10:00am AEST
Issue: Users may experience instances where their jobs appear to get stuck during processing / fail processing.
Cause: This problem has been identified as a failure to update the database.
Current Status: Our dedicated team is actively investigating alongside MSFT our cloud vendor to identify the root cause and implement a solution as swiftly as possible.
Impact: While this issue is being resolved, some users may notice delays or experience challenges with job processing. We understand the inconvenience this can cause and assure you that rectifying this problem is our top priority.
Retries may succeed.
Affected services