Back to overview
Degraded

DigiCert issue may affect Databricks

Jul 31 at 05:43am AEST

Resolved
Jul 31 at 06:17am AEST

Issue resolved. We did not note any impact on Data Studio.

Update from Databricks below.

We successfully coordinated with DigiCert to avoid disruption to your service. As a result of our proactive measures, there will be no unplanned downtime to your Databricks service due to the DigiCert decision to mass revoke certificates. Additionally, there is no compliance or security risk to your systems as a result of this issue.

Created
Jul 31 at 05:43am AEST

DigiCert (provider of encryption certificates) have experienced a process related issue that has resulted in them needing to reissue 0.4% of the certificates in circulation.

Databricks have notified us that they are a consumer of DigiCert certificates and may be affected by this issue.

Please continue to use Data Studio as normal. If you do not experience any issues then we are unaffected. We will update once we have more information.

See the links below for more information

https://status.azuredatabricks.net/pages/incident/5d49ec10226b9e13cb6a422e/66a9405e17fef71767abeffe

https://www.digicert.com/support/certificate-revocation-incident