Back to overview
Databricks Australia East - Degradation with cluster starting issues
Jul 12 at 12:47pm AEST
Resolved
Jul 12 at 02:30pm AEST
The issue has been resolved by Azure
Between 01:37 UTC and 06:27 UTC on July 12, 2024, customers may have experienced failures while attempting to launch cluster and serverless compute resources.
https://status.azuredatabricks.net/pages/incident/5d49ec10226b9e13cb6a422e/6690a56f94f86533bf515691
Affected services
Created
Jul 12 at 12:47pm AEST
The Australia East (AUE) region is impacted by an Azure Databricks issue preventing clusters to start. There is a databricks cluster running in AUE and a mitigation put in place so it doesn't go to sleep until we've confirmed the issue is resolved.
Affected services