Back to overview
Degraded

Some regions including UK, Denmark, Norway are unable to connect to DataStudio

May 28 at 12:17am AEST
Affected services
Data Studio UI

Resolved
May 28 at 10:52am AEST

This issue has been resolved by the L4 team.

We are still working on a root cause which we will publish once available.

Created
May 28 at 12:17am AEST

Some regions including UK, Denmark, Norway are unable to connect to DataStudio. We are working on resolving this issue but as a workaround, If you connect Global Protect/vpn to AU, you should be able to access DataStudio.