Back to overview
Degraded
Databricks West Europe - Degraded Performance
Mar 26, 2024 at 01:45am UTC
Resolved
Mar 26, 2024 at 10:45am UTC
Azure Databricks update:
Between 00:00 UTC and 10:45 UTC March 26, 2024, customers may have experienced failures while attempting to launch cluster and serverless compute resources.
The incident is now closed.
Affected services
Updated
Mar 26, 2024 at 04:47am UTC
We believe we are not affected by this - our clusters are starting correctly.
We will continue to monitor the incident.
Affected services
Created
Mar 26, 2024 at 01:45am UTC
Starting at approximately 00:00 UTC on March 26, 2024, customers may experience failures while attempting to launch job and all-purpose cluster resources and serverless compute resources.
Affected services