Back to overview
Degraded

Microsoft Entra (Login) issues in South Africa

Mar 15 at 02:15am AEDT
Affected services
Data Studio API
Data Studio UI

Resolved
Mar 18 at 01:00pm AEDT

See https://azure.status.microsoft/en-us/status/history/
Incident ID VT60-RPZ

Multiple fiber cables on the West Coast of Africa — WACS, MainOne, SAT3, ACE — were impacted which reduced the total supporting capacity for our Regions in South Africa.

In addition to these cable impacts, the on-going cable cuts in the Red Sea — EIG, Seacom, AAE-1 — are also impacting overall capacity on the East Coast of Africa. These incidents together had reduced the total network capacity for most of Africa's regions.

Created
Mar 15 at 02:15am AEDT

Microsoft have reported Entra issues in South Africa region - no other regions are believed to be impacted.