Back to overview
Degraded

Azure West Europe partial outage

Oct 20 at 09:31pm AEDT
Affected services
Data Studio API
Data Studio UI

Resolved
Oct 20 at 10:00pm AEDT

The outage has now been resolved by Microsoft.

Data Studio/DAP suffered outages in the components below:
- SQL Databases in EU West (Amsterdam) were not able to start) - not mitigated
- API had slow performance - mitigated by redirecting traffic to UK hosting

See https://azure.status.microsoft/en-us/status/history/ tracking ID MM12-HSG

Created
Oct 20 at 09:31pm AEDT

There is currently a partial outage in the West Europe azure data centre.

Data Studio appears to be affected as SQL databases are offline (cannot process files or process cubes).

The API is working (served from London) as is Databricks and AFX jobs.