Back to overview
Degraded
Azure Active Directory throttling
Sep 13 at 06:26pm AEST
Affected services
Data Studio API
Data Studio UI
Data Studio Jobs Engine
Resolved
Sep 14 at 04:46pm AEST
Hotfix deployed 16:40pm Sydney time and tested as working
Affected services
Created
Sep 13 at 06:26pm AEST
Connection to Azure Active Directory is being throttled and this is causing intermittent job failures
Affected services