Sydney Data Centre - Partial Outage
Resolved
Aug 31 at 08:00am AEST
The residual issues in the Sydney DAP deployment was resolved from around 7am Sydney time and the platform is now operating correctly.
We will continue to monitor.
Affected services
Updated
Aug 31 at 04:04am AEST
Services restored to non-AUE Regions.
Australia East (Sydney data centre) is currently not working for file loading as the storage did not fail over as expected. Microsoft are working on a fix for this.
Affected services
Updated
Aug 31 at 03:44am AEST
Failover is partially complete and the data centre is being recovered by Azure.
DAP is running with degraded performance.
Affected services
Created
Aug 31 at 12:00am AEST
There is currently an outage in the Sydney data centre and some users may see intermittent errors. We are working to fail over any affected services.
See Azure notification below for more information.
Starting 08:30 UTC (approx.) on 30 August 2023, a utility power surge in the Australia East region tripped a subset of the cooling units offline in one of the Availability Zones. While working to restore the cooling units, temperatures in the datacenter increased so we have proactively powered down a small subset of selected compute and storage scale units to avoid damage to hardware and reduce cooling system load. All impacted storage and compute scale units are in the same datacenter, within one of the region’s three Availability Zones (AZs). Multiple downstream services have been identified as impacted.
Affected services