Back to overview
Degraded
Slow API responses
Aug 07 at 08:00am AEST
Affected services
Data Studio API
Resolved
Aug 09 at 02:21pm AEST
We identified the cause of the API slowness and we believe the issue is now resolved based on our monitoring of response times .
Based on average response times:
In Europe this went from more than 20s to ~100ms
In Australia this went from 5s to ~100ms
We are continuing to work on additional performance improvements however the current issue is now considered resolved.
Affected services
Created
Aug 07 at 08:00am AEST
We have identified (via monitoring and tickets logged) slow API performance in multiple locations. This shows up as "500" errors as well as slow response times ("lag") in the User Interface.
Affected services