Back to overview
Degraded
DAP unresponsive/slow in Europe
Jun 15 at 10:30pm AEST
Resolved
Jun 16 at 01:30pm AEST
DAP is now back up and we believe it is stable in all regions
Affected services
Updated
Jun 16 at 10:00am AEST
We have seen failures in Australia East and UK South Databricks and are actively following up with Microsoft support
Affected services
Created
Jun 15 at 10:30pm AEST
DAP app was slow/unresponsive in Europe on 15 June Europe time
Affected services