Back to overview
Degraded
Databricks outage - West Europe
Aug 17 at 02:25pm AEST
Resolved
Aug 17 at 08:06pm AEST
A mitigation has been applied and the service is operating normal.
Incident Start Time: 02:02 UTC August 17th 2022
Incident End Time: 14:50 UTC August 17th 2022
Affected services
Created
Aug 17 at 02:25pm AEST
Databricks is currently degraded in West Europe
See https://status.azuredatabricks.net/pages/incident/5d49ec10226b9e13cb6a422e/62fc6e30a0037c053bb3ac73 for vendor updates
Affected services