Back to overview
Degraded

SQL Server not working in Amsterdam

Jul 21 at 08:00pm AEST

Resolved
Jul 21 at 11:30pm AEST

SQL Issue resolved

Between 03:47 UTC and 13:30 UTC on 21 Jul 2022, customers using SQL Database and SQL Data Warehouse in West Europe may have experienced issues accessing services. During this time, new connections to databases in this region may have resulted in errors or timeouts. Existing connections would have remained available to accept new requests, however if those connections were terminated and then re-established, they may have failed.

See https://status.azure.com/en-us/status/history/ for more info

Created
Jul 21 at 08:00pm AEST

SQL currently offline