Back to overview
Outage on dap.pwc.com on 24 July
Jul 25 at 09:27am AEST
Resolved
Jul 25 at 09:27am AEST
There was a SSL encryption certificate that was invalid for 27 minutes. This was self-healed by Azure.
Affected services
Resolved
Jul 25 at 09:27am AEST
There was a SSL encryption certificate that was invalid for 27 minutes. This was self-healed by Azure.
Affected services